<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Sierra Leone:- TOLONGBO VS. TAMEMKOR | Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thisissierraleone.com/xmlrpc.php">
<meta property="og:image" content="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=1024&w=1024"/>
    <meta property="og:image:width" content="1024" /> 
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Sierra Leone:- TOLONGBO VS. TAMEMKOR"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Follow @SierraLeone100&nbsp;"/>
<meta property="og:url" content="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/"/>
<meta property="og:site_name" content="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thisissierraleone.com/wp-content/uploads/2014/12/favicon.png" />
<link rel="apple-touch-icon" href="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thisissierraleone.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/helpers/js/html5.js"></script>
	<script src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News &raquo; Feed" href="http://www.thisissierraleone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News &raquo; Comments Feed" href="http://www.thisissierraleone.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thisissierraleone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.thisissierraleone.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thisissierraleone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thisissierraleone.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/css/plugins.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/css/main.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/css/media.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/css/red.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.3.5'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.3.5'></script>
<link rel='https://api.w.org/' href='http://www.thisissierraleone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thisissierraleone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thisissierraleone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kandeh Yumkella Chooses Andrew Keili as Running Mate.' href='http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/' />
<link rel='next' title='AN ODE TO CHINUA ACHEBE' href='http://www.thisissierraleone.com/an-ode-to-chinua-achebe/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" />
<link rel='shortlink' href='http://www.thisissierraleone.com/?p=13595' />
<link rel="alternate" type="application/json+oembed" href="http://www.thisissierraleone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thisissierraleone.com%2Fsierra-leone-tolongbo-vs-tamemkor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thisissierraleone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thisissierraleone.com%2Fsierra-leone-tolongbo-vs-tamemkor%2F&#038;format=xml" />
	<meta property="og:title" content="Sierra Leone:- TOLONGBO VS. TAMEMKOR &laquo; Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News" />
	<meta property="og:type" content="activity" />
	<meta property="og:url" content="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/"/>
	<meta property='og:image' content='http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png' />
	<meta property="og:site_name" content="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News" />
	<meta property="og:description" content="Follow @SierraLeone100&nbsp;By:- Abdulai Mansaray As jokes come and go, Sierra Leone’s political landscape has been anything but. It all started when 26 people turned up at the national convention of the APC party, vying for the position of the flag bearer. By any standards, having 26 people from the same political party fighting for one [...]" />
		<meta property="fb:admins" content="alusinesesay" />
			<meta property="fb:app_id" content="300059513390290" />
		<!-- OpenGraph meta data added by Maxfbseo plugin -->
<!-- OpenGraph meta data added by Maxfbseo plugin -->
<meta property='og:latitude' content='8.48822' />
<meta property='og:longitude' content='-13.23142' />
<meta property='og:street-address' content='Freetown' />
<meta property='og:locality' content='Freetown' />
<meta property='og:region' content='Freetown' />
<meta property='og:postal-code' content='Freetown' />
<meta property='og:country-name' content='Sierra Leone' />
<meta property='og:email' content='info@example.com' />
<meta property='og:phone_number' content='650-123-4567' />
<meta property='og:fax_number' content='+1-415-123-4567' />
<meta property='fb:app_id' content='300059513390290' />
<meta property='og:title' content='Sierra Leone:- TOLONGBO VS. TAMEMKOR' />
<meta property='og:image' content='http://www.thisissierraleone.com/wp-content/pluginshttp://www.ThisIsSierraLeone.com/wp-content/pluginshttp://www.thisissierraleone.com/fblogo1.png' />
<meta property='og:type' content='article' />
<meta property='og:url' content='http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/' />
<meta property='og:description' content='As jokes come and go, Sierra Leone’s political landscape has been anything but.  It all started when 26 people turned up at the national convention of the APC party, vying for the position of the flag bearer. By any standards, having 26 people from the same political party fighting for one and a half position is a mere joke. It was therefore not surprising that the joke on the street then was “U don declare?”  It goes without saying that the whole process had descended into a mere farce; so much so that the average Joe Blogs was considered competent and qualified enough to run for the position.  This was purely as a result of the unprecedented number of aspirants jostling for the same position. What gave the whole idea its comical value was the fact that the aspirants were all from the same party. Many were inclined to conclude that such a show of interest was a testament to our democratic tolerance, and that the APC was showing the way.' />
<meta property ='og:site_name' content='Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News'/> 
<meta property='og:video' content='' />
<meta property='og:video:height' content='' />
<meta property='og:video:width' content='' />
<meta property='og:video:type' content='' />
<meta property='og:audio' content='' />
<meta property='og:audio:title' content='' />
<meta property='og:audio:artist' content='' />
<meta property='og:audio:album' content='' />
<meta property='og:audio:type' content='' />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '555821291203975']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=555821291203975&ev=PixelInitialized" /></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3308643316879683",
    enable_page_level_ads: true
  });
</script>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thisissierraleone.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thisissierraleone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3308643316879683",
    enable_page_level_ads: true
  });
</script><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #000000;
}
::-webkit-input-placeholder {
color:#ffffff;
}
 :-moz-placeholder { /* Firefox 18- */
color:#ffffff;  
}
::-moz-placeholder {  /* Firefox 19+ */
color:#ffffff;  
}
:-ms-input-placeholder {  
color:#ffffff;  
}
.asf-el .mom-select select, .asf-el .mom-select select:focus {
text-shadow:0 0 0 #ffffff;  
}
#footer ::-webkit-input-placeholder {
color:#ffffff;  
}

#footer  :-moz-placeholder { /* Firefox 18- */
color:#ffffff;  
}

#footer ::-moz-placeholder {  /* Firefox 19+ */
color:#ffffff;  
}

#footer :-ms-input-placeholder {  
color:#ffffff;  
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-13595 single-format-standard unselectable both-sidebars-right both-sidebars singular sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.11.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
January 08, 2018</div>
        <div class="top-left-content">
                 			     <ul id="menu-topmenu" class="top-nav mom_visibility_desktop"><li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11650"><a href="http://www.thisissierraleone.com/">Home</a></li>
<li id="menu-item-11653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-11653"><a href="http://www.thisissierraleone.com/sierra-leone/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-11654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11654"><a href="http://www.thisissierraleone.com/sierra-leone/contribute-article/">Contribute Article</a></li>
</ul>
</li>
<li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="http://www.thisissierraleone.com/alusine-sesay/">Meet the Team</a></li>
<li id="menu-item-11652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11652"><a href="http://www.thisissierraleone.com/privacy-policy-sierra-leone/">Privacy policy</a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11656"><a href="http://www.thisissierraleone.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11655"><a href="http://www.thisissierraleone.com/contact/">Contact</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-topmenu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11650"><a href="http://www.thisissierraleone.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-11653"><a href="http://www.thisissierraleone.com/sierra-leone/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11654"><a href="http://www.thisissierraleone.com/sierra-leone/contribute-article/">Contribute Article</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="http://www.thisissierraleone.com/alusine-sesay/">Meet the Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11652"><a href="http://www.thisissierraleone.com/privacy-policy-sierra-leone/">Privacy policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11656"><a href="http://www.thisissierraleone.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11655"><a href="http://www.thisissierraleone.com/contact/">Contact</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/ThisIsSierraLeone"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.thisissierraleone.com">
		                                                    <img src="http://www.thisissierraleone.com/wp-content/uploads/2014/12/ThisIsSierraleone-Logo5.png" alt="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News" width="424" height="103" />
                                                                    <img class="mom_retina_logo" src="http://www.thisissierraleone.com/wp-content/uploads/2014/12/ThisIsSierraleone-Logo11.png" width="424" height="103" alt="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13402" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsive Ads1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="7399559370"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew nov_white_off ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-secondary" class="main-menu mom_visibility_desktop"><li id="menu-item-11573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/">Home</a></li>
<li id="menu-item-11574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/home_news/">Home News</a></li>
<li id="menu-item-11575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/africa-news/">Africa News</a>
<ul class="sub-menu ">
	<li id="menu-item-11576" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/africa-news/west_africa/">West Africa</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-11578" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/business-news/">Business News</a></li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/politics/">Politics</a></li>
<li id="menu-item-11581" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/technology/">Technology</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/education/">Education</a></li>
<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/health/">Health</a></li>
<li id="menu-item-11584" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/health-fitness/">Law</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/travel_tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/society-culture/">Society &#038; Culture</a>
<ul class="sub-menu ">
	<li id="menu-item-7425" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/society-culture/books-and-art/">Books and Art</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/music_lifestyle/">Music &#038; Lifestyle</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/food_drink/">Food &#038; Drink</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu ">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/uk_-ireland/">UK &#038; Ireland</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/usa/">USA</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/canada/">Canada</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/holland/">Holland</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/belgium/">Belgium</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/germany/">Germany</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/france/">France</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/italy/">Italy</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/switzerland/">Switzerland</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/others/">Others</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/featured/">Featured</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/events/">Events</a></li>
<li id="menu-item-965" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/jobs/">Jobs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-secondary" class="device-menu mom_visibility_device"><li id="menu-item-11573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/">Home</a></li>
<li id="menu-item-11574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/home_news/">Home News</a></li>
<li id="menu-item-11575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/africa-news/">Africa News</a>
<ul class="sub-menu ">
	<li id="menu-item-11576" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/africa-news/west_africa/">West Africa</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-11578" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/business-news/">Business News</a></li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/politics/">Politics</a></li>
<li id="menu-item-11581" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/technology/">Technology</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/education/">Education</a></li>
<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/health/">Health</a></li>
<li id="menu-item-11584" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/health-fitness/">Law</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/travel_tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/society-culture/">Society &#038; Culture</a>
<ul class="sub-menu ">
	<li id="menu-item-7425" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/society-culture/books-and-art/">Books and Art</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/music_lifestyle/">Music &#038; Lifestyle</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/food_drink/">Food &#038; Drink</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu ">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/uk_-ireland/">UK &#038; Ireland</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/usa/">USA</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/canada/">Canada</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/holland/">Holland</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/belgium/">Belgium</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/germany/">Germany</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/france/">France</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/italy/">Italy</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/switzerland/">Switzerland</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thisissierraleone.com/category/diaspora/others/">Others</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/featured/">Featured</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/events/">Events</a></li>
<li id="menu-item-965" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.thisissierraleone.com/category/jobs/">Jobs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.thisissierraleone.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
  <div class="mom_contet_e3lanat mc_e3lan-right mca-fixed">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13404" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsiveAd3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="1353025777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_e3lanat mc_e3lan-left mca-fixed">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13402" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsive Ads1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="7399559370"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/">AN ODE TO CHINUA ACHEBE</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/">Sierra Leone:- TOLONGBO VS. TAMEMKOR</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/">Kandeh Yumkella Chooses Andrew Keili as Running Mate.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/">THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/">The Wealth Which Enslaves Its Owner isn’t Wealth</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/sierra-leone-who-will-be-kkys-running-mate/">SIERRA LEONE:- Who Will be KKY&#8217;s Running Mate?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/sierra-leone-the-removal-of-sam-sumana-as-vp-of-sierra-leone-was-illegal-says-ecowas-court/">SIERRA LEONE:- The removal of Sam-Sumana as VP of Sierra Leone was illegal says ECOWAS Court .</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/sierra-leone-petgbo-the-emperor-strikes-again/">SIERRA LEONE:-  “PETGBO”: The Emperor Strikes Again</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/is-it-time-for-televised-presidential-candidates-debates-in-sierra-leone/">Is it Time for Televised Presidential Candidates’ Debates in Sierra Leone?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/is-zimbabwes-constitution-all-sail-and-no-anchor/">Is Zimbabwe’s Constitution, all Sail and no Anchor?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/zimbabwe-those-who-make-peaceful-revolution-impossible-will-make-violent-revolution-inevitable/">Zimbabwe :- Those who make peaceful revolution impossible, will make violent revolution inevitable.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thisissierraleone.com/sierra-leone-the-ballot-is-stronger-than-the-bullet/">SIERRA LEONE:- The ballot is stronger than the bullet</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13402" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsive Ads1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="7399559370"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thisissierraleone.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thisissierraleone.com/category/africa-news/" title="Africa News"><span itemprop="title">Africa News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Sierra Leone:- TOLONGBO VS. TAMEMKOR</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-13595 post type-post status-publish format-standard has-post-thumbnail category-africa-news category-home_news category-politics tag-abdulai-mansaray tag-adp tag-apc tag-ngc tag-sierra-leones-political-landscape tag-slpp tag-tolongbo-vs-tamemkor"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC-300x212.png&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.thisissierraleone.com/wp-content/uploads/2014/12/ThisIsSierraleone-Logo5.png">
      <meta itemprop="width" content="424">
      <meta itemprop="height" content="103">
    </div>
        <meta itemprop="name" content="Sierra Leone News, This is Sierra Leone,All about Sierra Leone and Sierra Leone News">
  </div>
  <meta itemprop="datePublished" content="2017-12-29T13:21:35+00:00"/>
  <meta itemprop="dateModified" content="2017-12-29T13:21:35+00:00"/>


                                   														<div class="feature-img">
								<img src="http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Sierra Leone:- TOLONGBO VS. TAMEMKOR</h1>
<div class="mom-post-meta single-post-meta"><span>In: <a href="http://www.thisissierraleone.com/category/africa-news/" title="View all posts in Africa News">Africa News</a>, <a href="http://www.thisissierraleone.com/category/home_news/" title="View all posts in Home News">Home News</a>, <a href="http://www.thisissierraleone.com/category/politics/" title="View all posts in Politics">Politics</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Sierra Leone:- TOLONGBO VS. TAMEMKOR&body=Sierra Leone:- TOLONGBO VS. TAMEMKOR http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <div style="float:left; width:215px; "><a href="http://twitter.com/SierraLeone100" class="twitter-follow-button"  data-show-count=true data-button=blue data-link-color=#800080 data-text-color=#800080 data-lang=en data-width=215 data-align=left >Follow @SierraLeone100</a></div><script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><g:plusone></g:plusone><p>&nbsp;</p><p>By:- <strong>Abdulai Mansaray</strong></p>
<p>As jokes come and go, Sierra Leone’s political landscape has been anything but.</p>
<p>It all started when 26 people turned up at the national convention of the APC party, vying for the position of the flag bearer. By any standards, having 26 people from the <em>same</em> political party fighting for one and a half position is a mere joke. It was therefore not surprising that the joke on the street then was “U don declare?”</p>
<p>It goes without saying that the whole process had descended into a mere farce; so much so that the average Joe Blogs was considered competent and qualified enough to run for the position.</p>
<p>This was purely as a result of the unprecedented number of aspirants jostling for the same position. What gave the whole idea its comical value was the fact that the aspirants were all from the <em>same party.</em> Many were inclined to conclude that such a show of interest was a testament to our democratic tolerance, and that the APC was showing the way.</p>
<p>Many concluded that the APC Party was giving a free hand to anyone and everyone to exercise their democratic right; to represent and be represented. But as we now know, it was another political gerrymandering. What happened in Makeni is meant to stay in Makeni, and the rest is history.</p>
<p>But following the end of the conventions which saw their respective flag bearers selected, imposed and unopposed (take your pick), the country returned to the serious business of campaigning and meet the people tours; as the case may be.</p>
<p>This was now serious business, and the political life blood of the country has been coursing through the length and breadth of the land. This is time for serious business. We are now seeing that Alhaji Yumkella and his National Grand Coalition is no longer a scion of, or irritant of the SLPP.</p>
<p>It is fast becoming a force to reckon with. In fact, the NGC is now firmly in the sights of the APC party.</p>
<p>If anything, it is now seen as the party that is inducing sleepless nights in some APC quarters. Even Sylvia Blyden, the echo chamber &#8211; in -chief and  former Minister of Social Service, has warned the APC to sit up straight. It is no wonder that little known Samura Kamara now requires Dr Ernest Bai Koroma to baby sit him during his goodbye cum campaign tours across the country.</p>
<p>But why is NGC making so many waves on our political ocean? How has the NGC changed from a mere political irritant, to a party that could break the time honoured strangled hold of the SLPP and APC on our political system? There are 101 reasons why the NGC is going places.</p>
<p>Chief among these is the <strong><u>Audacity of Hope.</u></strong> Reminds you of anyone? In America, they said that it will never happen; a black man to sign the tenancy agreement in The White House. But it happened. Barack Obama urged and dared the people to hope.</p>
<p>He campaigned on the <em>audacity of hope;</em> that with hope, impossible is nothing. It is no wonder now, that KKY is now being likened to Obama. He is now fondly called <strong><u>Salone Obama.</u></strong></p>
<p>Many are now seeing KKY as the symbol of hope, change and a better Sierra Leone. Many believe that Sierra Leone deserves better, and that with KKY the country with reap its worth. Unlike other politicians on the go, he comes with limited political baggage.</p>
<p>The APC has traditionally banked on the loyalty of its supporters. Many believe that, it is this loyalty that was taken for granted in the first place, to a point that the president used his wherewithal to appoint his successor with near perfect political impunity.</p>
<p>As if to buttress the whole point, the new slogan that has been adopted by the APC, notwithstanding the semantic gymnastics that come with it is TOLONGBO. And as if to beat the APC at its own game, NGC, using the same language is asking the people of Sierra Leone to <em>dare to hope</em>; TA MEM KOR.</p>
<p>In taking a cursory look at the political landscape of Sierra Leone today, the talk is now primarily about <em>APC vs. NGC</em>, <strong>TOLONGBO vs. TA MEM KOR</strong>, <em><u>MORE OF THE</u> <u>SAME </u>vs. <u>CHANGE FOR BETTEH.</u></em>  You may be forgiven to think that there are only 2 parties in this show.</p>
<p>Spare a thought for SLPP, Kamarainba (What’s the name of his party?) and ehhh……C4C.  There is no doubt that NGC is becoming a melting pot of politicians, as the carpet crossings begins. It is unfortunate that our political system seems to be described along tribal lines.</p>
<p>That seems to be receding into the doldrums of history these days; thank God. It was unthinkable to have an SLPP headquarters in Makeni or APC party in Kailahun in those days. The APC and SLPP have taken big strides to break this norm, and credit to them.</p>
<p>This is not the least aimed at promoting or even giving relevance to the tribal factor here. But it must be acknowledged that as a country, we have come a long way on the tolerance scale. It is not surprising now to see a Temne SLPP or Mende APC candidate. Bravo.</p>
<p>With the breaking down of these tribal barriers, it is refreshing to see NGC with no tribal affiliations. Many see it as a broad church.</p>
<p>The NGC was widely dismissed as a party for the DISGRUNTLED. It was described as the party for people who were, and had failed to achieve positions in their respective parties, and are now seeking political asylum in NGC.</p>
<p>But as the countdown starts, these condemnations are fast becoming a reality with a prophetic  twist. Let us face it: the youths are DISGRUNTLED, Civil servants are DISGRUNTLED, teachers are DISGRUNTLED, professionals are DISGRUNTLED, politicians are DISGRUNTLED, and those in the diaspora are DISGRUNTLED. Ironically, NGC is becoming a refuge of HOPE for the DISGRUNTLED.</p>
<p>Is it any wonder that NGC is taking the character of the oasis in the desert? The question is: Are people going to show there DISGRUNTLEMENT at the ballot box? Is there enough DISGRUNTLEMENT going round to effect the change?</p>
<p>Remember; elections are won, not by whom you vote for, but by who you vote against. People did not vote for Trump, they voted against Hillary Clinton and the establishment. They voted against Yaryah Jammeh and the establishment in the Gambia, and 24 hours ago, our neighbours voted against Joseph Boakai and the establishment in Liberia. On March 17, 2017, ???????????, is the wind of change going to blow across mama Salone?</p>
<p>But just when you thought that our politics is taking a semblance of maturity, up pops former VP Sam Sumana into the fray.</p>
<p>But Sam should note that when the country clamoured against the government following his dismissal, it was a show of angst against the government; for what many saw as a flagrant abuse of the constitution. This was never a show of support for the man, Sam Sumana.</p>
<p>To assume that the country was in love with you may be bordering on the delusional. And when he reportedly claimed £250M as compensation for his inconvenience, some people felt betrayed. Perhaps, banding with other parties may sound like a good idea.</p>
<p>A stand-alone approach will end in embarrassment. Yes, the courts had given you your due; that your dismissal was a wrongful act, and that is all that is. Even the newsprint on the matter had since become wrapping paper for akara.</p>
<p>Your brother has been appointed as a Minister of the same party that dismissed you. If anything, John has poured oil on John’s rice. Case closed. But this issue is for another day. Sam’s best bet is to liaise with another party to stand any chance of a political relevance.</p>
<p><em><strong><u>Our lives begin to end the day we become silent about the things that matter (M. L. King).</u></strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="display:block;margin-left:auto;margin-right:auto;padding:20px 5px 20px 5px"><div class="fb-like" data-href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" data-send="true" data-width="150" data-show-faces="true"></div></div><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"> </script><fb:comments href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" num_posts="10" width="" colorscheme="light" ></fb:comments><iframe src="http://www.facebook.com/plugins/comments.php?href=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/&permalink=1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:16px;" allowTransparency="true"></iframe>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thisissierraleone.com/tag/abdulai-mansaray/" rel="tag">Abdulai Mansaray</a><a href="http://www.thisissierraleone.com/tag/adp/" rel="tag">ADP</a><a href="http://www.thisissierraleone.com/tag/apc/" rel="tag">APC</a><a href="http://www.thisissierraleone.com/tag/ngc/" rel="tag">NGC</a><a href="http://www.thisissierraleone.com/tag/sierra-leones-political-landscape/" rel="tag">Sierra Leone’s political landscape</a><a href="http://www.thisissierraleone.com/tag/slpp/" rel="tag">SLPP</a><a href="http://www.thisissierraleone.com/tag/tolongbo-vs-tamemkor/" rel="tag">TOLONGBO VS. TAMEMKOR</a>        </div> <!-- post tags -->
        
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13403" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsiveAd2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="8876292575"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="13595">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/&p&#91;images&#93;&#91;0&#93;=http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&#038;h=1024&#038;w=1024&p&#91;title&#93;=&p&#91;summary&#93;=By:- Abdulai Mansaray As jokes come and go, Sierra Leone’s political landscape has been anything but. It all started when 26 people turned up at the national co', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Sierra Leone:- TOLONGBO VS. TAMEMKOR&url=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/&title=Sierra Leone:- TOLONGBO VS. TAMEMKOR&source=http%3A%2F%2Fwww.thisissierraleone.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&#038;h=1024&#038;w=1024&amp;
url=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/&amp;
is_video=false&amp;description=Sierra Leone:- TOLONGBO VS. TAMEMKOR"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon vk vk-13595">
                <a href="http://vkontakte.ru/share.php?url=http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/&title=Sierra+Leone%3A-+TOLONGBO+VS.+TAMEMKOR&image=http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&#038;h=1024&#038;w=1024&description=By:- Abdulai Mansaray As jokes come and go, Sierra Leone’s political landscape has been anything but. It all started when 26 people turned up at the national co"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a>
            </div> <!--icon-->
                
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=120&w=180" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/">Kandeh Yumkella Chooses Andrew Keili as Running Mate.</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=120&w=180" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/">AN ODE TO CHINUA ACHEBE</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13406" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LargeMobileBanner320x100-Text&DisplayAds -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="5783225371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=122&w=190" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=380&w=610" alt="Kandeh Yumkella Chooses Andrew Keili as Running Mate."></a>
			                        <h4><a itemprop="name" href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/">Kandeh Yumkella Chooses Andrew Keili as Running Mate.</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-29T12:36:27+00:00">December 29, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=122&w=190" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=380&w=610" alt="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?"></a>
			                        <h4><a itemprop="name" href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/">THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-07T23:00:15+00:00">December 07, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=122&w=190" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=380&w=610" alt="The Wealth Which Enslaves Its Owner isn’t Wealth"></a>
			                        <h4><a itemprop="name" href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/">The Wealth Which Enslaves Its Owner isn’t Wealth</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-06T18:04:09+00:00">December 06, 2017</time>
			</div>
                </li>

</ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            		<div class="widget widget_recent_entries">		<div class="widget-head" style="background:Red;"><h3 class="widget-title" style="color:White;"><span style="background:Red;">Recent Posts</span></h3></div>		<ul>
											<li>
					<a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/">AN ODE TO CHINUA ACHEBE</a>
									</li>
											<li>
					<a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/">Sierra Leone:- TOLONGBO VS. TAMEMKOR</a>
									</li>
											<li>
					<a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/">Kandeh Yumkella Chooses Andrew Keili as Running Mate.</a>
									</li>
											<li>
					<a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/">THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?</a>
									</li>
											<li>
					<a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/">The Wealth Which Enslaves Its Owner isn’t Wealth</a>
									</li>
											<li>
					<a href="http://www.thisissierraleone.com/sierra-leone-who-will-be-kkys-running-mate/">SIERRA LEONE:- Who Will be KKY&#8217;s Running Mate?</a>
									</li>
					</ul>
		</div><div class="widget momizat-posts-images"><div class="widget-head" style="background:Red;"><h3 class="widget-title" style="color:white;"><span style="background:Red;">Posts in Images</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">

		

							 <li><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/" class="simptip-position-top simptip-movable" data-tooltip="AN ODE TO CHINUA ACHEBE"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=120&w=180" alt="AN ODE TO CHINUA ACHEBE" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" class="simptip-position-top simptip-movable" data-tooltip="Sierra Leone:- TOLONGBO VS. TAMEMKOR"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=120&w=180" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/" class="simptip-position-top simptip-movable" data-tooltip="Kandeh Yumkella Chooses Andrew Keili as Running Mate."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=120&w=180" alt="Kandeh Yumkella Chooses Andrew Keili as Running Mate." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" class="simptip-position-top simptip-movable" data-tooltip="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=120&w=180" alt="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/" class="simptip-position-top simptip-movable" data-tooltip="The Wealth Which Enslaves Its Owner isn’t Wealth"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=120&w=180" alt="The Wealth Which Enslaves Its Owner isn’t Wealth" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-who-will-be-kkys-running-mate/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- Who Will be KKY&#8217;s Running Mate?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Anthony-Kamara-Jnr.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Anthony-Kamara-Jnr.jpg&h=120&w=180" alt="SIERRA LEONE:- Who Will be KKY's Running Mate?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-the-removal-of-sam-sumana-as-vp-of-sierra-leone-was-illegal-says-ecowas-court/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- The removal of Sam-Sumana as VP of Sierra Leone was illegal says ECOWAS Court ."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/ECOWAS-Court-to-issue-JUDGEMENT-on-Sam-Sumana-case-Monday-27th-November-2017.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/ECOWAS-Court-to-issue-JUDGEMENT-on-Sam-Sumana-case-Monday-27th-November-2017.jpg&h=120&w=180" alt="SIERRA LEONE:- The removal of Sam-Sumana as VP of Sierra Leone was illegal says ECOWAS Court ." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-petgbo-the-emperor-strikes-again/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:-  “PETGBO”: The Emperor Strikes Again"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/apc-sieeraleone.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/apc-sieeraleone.png&h=120&w=180" alt="SIERRA LEONE:-  “PETGBO”: The Emperor Strikes Again" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/is-it-time-for-televised-presidential-candidates-debates-in-sierra-leone/" class="simptip-position-top simptip-movable" data-tooltip="Is it Time for Televised Presidential Candidates’ Debates in Sierra Leone?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Sierra-Leone-Politics.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Sierra-Leone-Politics.png&h=120&w=180" alt="Is it Time for Televised Presidential Candidates’ Debates in Sierra Leone?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/is-zimbabwes-constitution-all-sail-and-no-anchor/" class="simptip-position-top simptip-movable" data-tooltip="Is Zimbabwe’s Constitution, all Sail and no Anchor?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Zimbabwe-constitution.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Zimbabwe-constitution.jpg&h=120&w=180" alt="Is Zimbabwe’s Constitution, all Sail and no Anchor?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/zimbabwe-those-who-make-peaceful-revolution-impossible-will-make-violent-revolution-inevitable/" class="simptip-position-top simptip-movable" data-tooltip="Zimbabwe :- Those who make peaceful revolution impossible, will make violent revolution inevitable."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/zimbabwe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/zimbabwe.jpg&h=120&w=180" alt="Zimbabwe :- Those who make peaceful revolution impossible, will make violent revolution inevitable." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-the-ballot-is-stronger-than-the-bullet/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- The ballot is stronger than the bullet"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/national-electoral-commission.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/national-electoral-commission.jpg&h=120&w=180" alt="SIERRA LEONE:- The ballot is stronger than the bullet" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/success-is-revenge-where-survival-is-the-only-hope/" class="simptip-position-top simptip-movable" data-tooltip="Success is Revenge; where Survival is the only Hope."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/afroca-diaspora.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/afroca-diaspora.jpg&h=120&w=180" alt="Success is Revenge; where Survival is the only Hope." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-ngc-presidential-candidate-receives-briefing-from-ons-nec-and-pprc/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- NGC Presidential Candidate receives briefing from ONS, NEC and PPRC"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/National-Grand-Coalition-Party-NGC.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/National-Grand-Coalition-Party-NGC.jpg&h=120&w=180" alt="SIERRA LEONE:- NGC Presidential Candidate receives briefing from ONS, NEC and PPRC" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/creoles-and-indigenous-sierra-leoneans-the-ugly-truth/" class="simptip-position-top simptip-movable" data-tooltip="Creoles and Indigenous Sierra Leoneans: The Ugly Truth."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Freetown-street.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Freetown-street.jpg&h=120&w=180" alt="Creoles and Indigenous Sierra Leoneans: The Ugly Truth." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/samura-kamara-is-not-fit-to-lead/" class="simptip-position-top simptip-movable" data-tooltip="Samura Kamara Is Not Fit To Lead."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/10/sierra-leone.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/10/sierra-leone.png&h=120&w=180" alt="Samura Kamara Is Not Fit To Lead." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-the-flood-in-sierra-leone-a-post-mortem/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- The Flood in Sierra Leone: A Post Mortem."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/08/Floods-in-Freetown-Sierra-Leone.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/08/Floods-in-Freetown-Sierra-Leone.jpg&h=120&w=180" alt="SIERRA LEONE:- The Flood in Sierra Leone: A Post Mortem." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/liberia-settlers-and-self-hatred-in-africas-oldest-republic/" class="simptip-position-top simptip-movable" data-tooltip="LIBERIA:- Settlers and Self-hatred In Africa’s Oldest Republic."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/07/Liberia1.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/07/Liberia1.jpg&h=120&w=180" alt="LIBERIA:- Settlers and Self-hatred In Africa’s Oldest Republic." width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13402" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsive Ads1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="7399559370"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="13403" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyResponsiveAd2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3308643316879683"
     data-ad-slot="8876292575"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">You Need A ROBUST website ?</span></h3></div>			<div class="textwidget"><center>
<A HREF="http://www.sierrastream.co.uk/web-design/"><img src="http://www.ThisIsSierraLeone.com/alusinesesay2.png"></A>
<center/>
</div>
		</div><div class="widget momizat-facebook"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Find us on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ThisIsSierraLeone&amp;width=295&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:295px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_text"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Let&#8217;s develop your website</span></h3></div>			<div class="textwidget">
<center>
<A HREF="http://www.sierrastream.co.uk/web-design/"><img 
src="http://www.sierrastream.co.uk/webdesign.png"></A>
</center></div>
		</div><div class="widget momizat-news_letter"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    		<form class="mn-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <i class="mn-icon brankic-icon-envelope"></i><input type="text" class="nsf" name="email" name="uri" placeholder="Enter your e-mail .." />
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="" name="uri"/>
                                <button class="button" type="submit">Subscribe</button>
                </form>

		
                        </div>
</div><div class="widget momizat-posts"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=60&w=90" alt="AN ODE TO CHINUA ACHEBE" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=120&w=180" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=120&w=180" alt="AN ODE TO CHINUA ACHEBE" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/">AN ODE TO CHINUA ACHEBE</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-29T13:32:47+00:00" class="entry-date">December 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=60&w=90" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=120&w=180" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=120&w=180" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/">Sierra Leone:- TOLONGBO VS. TAMEMKOR</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-29T13:21:35+00:00" class="entry-date">December 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=60&w=90" alt="Kandeh Yumkella Chooses Andrew Keili as Running Mate." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=120&w=180" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=120&w=180" alt="Kandeh Yumkella Chooses Andrew Keili as Running Mate." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/">Kandeh Yumkella Chooses Andrew Keili as Running Mate.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-29T12:36:27+00:00" class="entry-date">December 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=60&w=90" alt="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=120&w=180" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=120&w=180" alt="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/">THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-07T23:00:15+00:00" class="entry-date">December 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=60&w=90" alt="The Wealth Which Enslaves Its Owner isn’t Wealth" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=120&w=180" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=120&w=180" alt="The Wealth Which Enslaves Its Owner isn’t Wealth" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/">The Wealth Which Enslaves Its Owner isn’t Wealth</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-06T18:04:09+00:00" class="entry-date">December 06, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-video"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Welcome To Sierra Leone</span></h3></div><div class="mom-video-widget">
		<iframe src="https://www.youtube.com/embed/bDUCpTQPEFA?rel=0" frameborder="0" allowfullscreen></iframe>
	</div>
</div><div class="widget momizat-posts-images"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">News in Pictures</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">

		

							 <li><a href="http://www.thisissierraleone.com/an-ode-to-chinua-achebe/" class="simptip-position-top simptip-movable" data-tooltip="AN ODE TO CHINUA ACHEBE"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Chinua-Achebe.jpg&h=120&w=180" alt="AN ODE TO CHINUA ACHEBE" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-tolongbo-vs-tamemkor/" class="simptip-position-top simptip-movable" data-tooltip="Sierra Leone:- TOLONGBO VS. TAMEMKOR"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/APC-NGC.png&h=120&w=180" alt="Sierra Leone:- TOLONGBO VS. TAMEMKOR" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/kandeh-yumkella-chooses-andrew-keili-as-running-mate/" class="simptip-position-top simptip-movable" data-tooltip="Kandeh Yumkella Chooses Andrew Keili as Running Mate."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Kandeh-Yumkella-and-Andrew-Keili.jpg&h=120&w=180" alt="Kandeh Yumkella Chooses Andrew Keili as Running Mate." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/the-yumkella-factor-is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" class="simptip-position-top simptip-movable" data-tooltip="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/05/Ibrahim-Sourie-Mansaray.jpg&h=120&w=180" alt="THE YUMKELLA FACTOR:-  IS YUMKELLA A CURSE OR A BLESSING TO THE SIERRA LEONE POLITICAL LANDSCAPE?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/the-wealth-which-enslaves-its-owner-isnt-wealth/" class="simptip-position-top simptip-movable" data-tooltip="The Wealth Which Enslaves Its Owner isn’t Wealth"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/slavery.png&h=120&w=180" alt="The Wealth Which Enslaves Its Owner isn’t Wealth" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-who-will-be-kkys-running-mate/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- Who Will be KKY&#8217;s Running Mate?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Anthony-Kamara-Jnr.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/12/Anthony-Kamara-Jnr.jpg&h=120&w=180" alt="SIERRA LEONE:- Who Will be KKY's Running Mate?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-the-removal-of-sam-sumana-as-vp-of-sierra-leone-was-illegal-says-ecowas-court/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- The removal of Sam-Sumana as VP of Sierra Leone was illegal says ECOWAS Court ."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/ECOWAS-Court-to-issue-JUDGEMENT-on-Sam-Sumana-case-Monday-27th-November-2017.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/ECOWAS-Court-to-issue-JUDGEMENT-on-Sam-Sumana-case-Monday-27th-November-2017.jpg&h=120&w=180" alt="SIERRA LEONE:- The removal of Sam-Sumana as VP of Sierra Leone was illegal says ECOWAS Court ." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-petgbo-the-emperor-strikes-again/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:-  “PETGBO”: The Emperor Strikes Again"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/apc-sieeraleone.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/apc-sieeraleone.png&h=120&w=180" alt="SIERRA LEONE:-  “PETGBO”: The Emperor Strikes Again" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/is-it-time-for-televised-presidential-candidates-debates-in-sierra-leone/" class="simptip-position-top simptip-movable" data-tooltip="Is it Time for Televised Presidential Candidates’ Debates in Sierra Leone?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Sierra-Leone-Politics.png&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Sierra-Leone-Politics.png&h=120&w=180" alt="Is it Time for Televised Presidential Candidates’ Debates in Sierra Leone?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/is-zimbabwes-constitution-all-sail-and-no-anchor/" class="simptip-position-top simptip-movable" data-tooltip="Is Zimbabwe’s Constitution, all Sail and no Anchor?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Zimbabwe-constitution.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/Zimbabwe-constitution.jpg&h=120&w=180" alt="Is Zimbabwe’s Constitution, all Sail and no Anchor?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/zimbabwe-those-who-make-peaceful-revolution-impossible-will-make-violent-revolution-inevitable/" class="simptip-position-top simptip-movable" data-tooltip="Zimbabwe :- Those who make peaceful revolution impossible, will make violent revolution inevitable."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/zimbabwe.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/zimbabwe.jpg&h=120&w=180" alt="Zimbabwe :- Those who make peaceful revolution impossible, will make violent revolution inevitable." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-the-ballot-is-stronger-than-the-bullet/" class="simptip-position-top simptip-movable" data-tooltip="SIERRA LEONE:- The ballot is stronger than the bullet"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/national-electoral-commission.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2017/11/national-electoral-commission.jpg&h=120&w=180" alt="SIERRA LEONE:- The ballot is stronger than the bullet" width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div><div class="widget momizat-posts_slider"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">Random news </span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 5000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://www.thisissierraleone.com/ecowas-has-mali-force-troop-pledge-but-still-lacks-an-invitation-from-authorities-in-bamako-and-backing-from-the-un/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/06/ecowas-military.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/06/ecowas-military.jpg&h=168&w=265" alt="ECOWAS has Mali force troop pledge, but still lacks an invitation from authorities in Bamako and backing from the UN." width="265" height="168">			  <p class="slide-caption">ECOWAS has Mali force troop pledge, but still lacks an invitation from authorities in Bamako and backing from the UN.</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/cholera-rates-slow-in-sierra-leone/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/10/Sierra-Leone-hit-by-cholera-outbreak.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/10/Sierra-Leone-hit-by-cholera-outbreak.jpg&h=168&w=265" alt="Cholera rates slow in Sierra Leone" width="265" height="168">			  <p class="slide-caption">Cholera rates slow in Sierra Leone</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/in-sierra-leone-local-communities-demand-more-from-their-healthcare-services-in-a-bid-to-cut-the-countrys-high-maternal-mortality-rates/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2013/07/Health-programmes-for-under-fives-sierra-leone.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2013/07/Health-programmes-for-under-fives-sierra-leone.jpg&h=168&w=265" alt="In Sierra Leone, Local communities demand more from their healthcare services in a bid to cut the country’s high maternal mortality rates. " width="265" height="168">			  <p class="slide-caption">In Sierra Leone, Local communities demand more from their healthcare services in a bid to cut the country’s high maternal mortality rates.</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/who-has-the-ears-of-president-koroma-of-sierra-leone-let-them-hear/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2016/05/PRESIDENT-KOROMA-265x168.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2016/05/PRESIDENT-KOROMA-265x168.jpg&h=168&w=265" alt="Who has the ears of president Koroma of Sierra Leone – let them hear" width="265" height="168">			  <p class="slide-caption">Who has the ears of president Koroma of Sierra Leone – let them hear</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/west-africa-offers-good-returns-for-right-iron-ore-projects-fairfax/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/MarampaIronOre.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/MarampaIronOre.jpg&h=168&w=265" alt="West Africa offers good returns for right iron ore projects - Fairfax" width="265" height="168">			  <p class="slide-caption">West Africa offers good returns for right iron ore projects &#8211; Fairfax</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/so-basically-in-sierra-leone-a-lebanese-guy-can-give-orders-to-kill-a-sierra-leonean-even-in-the-presence-of-the-police-at-the-montana-bar-in-freetown/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2016/04/slone-265x168.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2016/04/slone-265x168.jpg&h=168&w=265" alt=""So basically in Sierra Leone, a Lebanese guy can give orders to kill a Sierra Leonean even in the presence of the Police?"- at the MONTANA bar in Freetown." width="265" height="168">			  <p class="slide-caption">&#8220;So basically in Sierra Leone, a Lebanese guy can give orders to kill a Sierra Leonean even in the presence of the Police?&#8221;- at the MONTANA bar in Freetown.</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/sierra-leones-ruling-apc-deeply-divided-as-emergency-meeting-is-called/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2015/04/APC-launches-2012-election-manifesto-265x168.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2015/04/APC-launches-2012-election-manifesto-265x168.jpg&h=168&w=265" alt="Sierra Leone’s ruling APC deeply divided as emergency meeting is called" width="265" height="168">			  <p class="slide-caption">Sierra Leone’s ruling APC deeply divided as emergency meeting is called</p>
			  </a>
			</li>
																		<li>
			<a href="http://www.thisissierraleone.com/sierra-leone-sierra-rutile-limited-statement-re-possible-offer/"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2013/11/Sierra-Rutile-Sierra-leone.jpg&h=168&w=265" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2013/11/Sierra-Rutile-Sierra-leone.jpg&h=168&w=265" alt="Sierra Leone:-Sierra Rutile Limited Statement -re Possible Offer" width="265" height="168">			  <p class="slide-caption">Sierra Leone:-Sierra Rutile Limited Statement -re Possible Offer</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div><div class="widget widget_text"><div class="widget-head" style="background:red;"><h3 class="widget-title" style="color:white;"><span style="background:red;">We develop ROBUST websites.</span></h3></div>			<div class="textwidget"><center>
<A HREF="http://www.sierrastream.co.uk/web-design/"><img src="http://www.ThisIsSierraLeone.com/alusinesesay1.png"></A>
<center/></div>
		</div><div class="widget widget_text"><div class="widget-head" style="background:BLUE;"><h3 class="widget-title" style="color:WHITE;"><span style="background:BLUE;">LeoneMall.com</span></h3></div>			<div class="textwidget"><div data-embed_type="product" data-shop="leonemall.myshopify.com" data-product_name="Elegant Women Clothing" data-product_handle="elegant-women-clothing" data-has_image="true" data-display_size="compact" data-redirect_to="modal" data-buy_button_text="Buy now" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-button_background_color="7fb466" data-button_text_color="ffffff" data-product_modal="true" data-product_title_color="000000" data-next_page_button_text="Next page"></div>
<script type="text/javascript">
document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>');
</script>
<noscript><a href="https://leonemall.myshopify.com/cart/30218228292:1" target="_blank">Buy Elegant Women Clothing</a></noscript></div>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
	<div id="fb-root"></div>
	<script>
	var notify_url='http://www.thisissierraleone.com';
	window.fbAsyncInit=function() {
		FB.init({appId:'300059513390290',status:true,cookie:true,xfbml:true,oauth:true});
		FB.Event.subscribe('comment.create',commentcreate);
		FB.Event.subscribe('comment.remove',commentremove);	
		function commentcreate(response){
			var data={
				fbaction:'createcomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
		function commentremove(response){
			var data={
				fbaction:'removecomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
	};
	(function(){
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol 
		+ '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
	</script>
	<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
	      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Find us on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ThisIsSierraLeone&amp;width=295&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:295px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-posts-images"><div class="widget-head"><h3 class="widget-title"><span>Posts in Images</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">

		

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-launches-online-mining-database-to-increase-transparency/" class="simptip-position-top simptip-movable" data-tooltip="Sierra Leone launches online mining database to increase transparency"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/Sierra_leone_Workers_at_a_diamond_mine.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/Sierra_leone_Workers_at_a_diamond_mine.jpg&h=120&w=180" alt="Sierra Leone launches online mining database to increase transparency" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-drafts-a-development-plan-for-the-next-50-years/" class="simptip-position-top simptip-movable" data-tooltip="Sierra Leone drafts a development plan for the next 50 years"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/sierra-leone-development.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/sierra-leone-development.jpg&h=120&w=180" alt="Sierra Leone drafts a development plan for the next 50 years" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/police-summons-sierra-leones-opposition-leader/" class="simptip-position-top simptip-movable" data-tooltip="Police summons Sierra Leone&#8217;s opposition leader"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/Bio2.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/Bio2.jpg&h=120&w=180" alt="Police summons Sierra Leone's opposition leader" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/african-diaspora-to-boost-investment/" class="simptip-position-top simptip-movable" data-tooltip="African diaspora to boost investment"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/diaspora-biringanya1.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/diaspora-biringanya1.jpg&h=120&w=180" alt="African diaspora to boost investment" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/west-africa-offers-good-returns-for-right-iron-ore-projects-fairfax/" class="simptip-position-top simptip-movable" data-tooltip="West Africa offers good returns for right iron ore projects &#8211; Fairfax"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/MarampaIronOre.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/MarampaIronOre.jpg&h=120&w=180" alt="West Africa offers good returns for right iron ore projects - Fairfax" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/pirate-fishing-vessel-got-uk-funds-officials/" class="simptip-position-top simptip-movable" data-tooltip="Pirate fishing vessel got UK funds -officials"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/pirate-fishing.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/pirate-fishing.jpg&h=120&w=180" alt="Pirate fishing vessel got UK funds -officials" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/sierra-leone-toughest-place-to-be-a-fisherman/" class="simptip-position-top simptip-movable" data-tooltip="Sierra Leone:-Toughest Place to be a Fisherman?"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/fishermen-in-sierra-leone1.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/fishermen-in-sierra-leone1.jpg&h=120&w=180" alt="Sierra Leone:-Toughest Place to be a Fisherman?" width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/tighter-controls-on-mining-in-sierra-leone/" class="simptip-position-top simptip-movable" data-tooltip="Tighter controls on Mining in Sierra Leone."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/ironoredumptruck.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/ironoredumptruck.jpg&h=120&w=180" alt="Tighter controls on Mining in Sierra Leone." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/the-scramble-for-african-resources-fuels-graft/" class="simptip-position-top simptip-movable" data-tooltip="The scramble for African resources fuels graft."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/african-land.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/african-land.jpg&h=120&w=180" alt="The scramble for African resources fuels graft." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/airtel-3g-brings-mobile-video-to-sierra-leones-cities/" class="simptip-position-top simptip-movable" data-tooltip="Airtel 3G brings mobile video to Sierra Leone’s cities."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/3G-in-sierraleone.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/3G-in-sierraleone.jpg&h=120&w=180" alt="Airtel 3G brings mobile video to Sierra Leone’s cities." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/whitney-houstons-death-stuns-music-world/" class="simptip-position-top simptip-movable" data-tooltip="Whitney Houston&#8217;s death stuns music world."><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/whitney.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/whitney.jpg&h=120&w=180" alt="Whitney Houston's death stuns music world." width="90" height="60"></a></li>
			
			

							 <li><a href="http://www.thisissierraleone.com/greek-mps-pass-austerity-plan-amid-violent-protests/" class="simptip-position-top simptip-movable" data-tooltip="Greek MPs pass austerity plan amid violent protests"><img src="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/greece-protests.jpg&h=60&w=90" data-hidpi="http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/framework/timthumb/timthumb.php?src=http://www.thisissierraleone.com/wp-content/uploads/2012/02/greece-protests.jpg&h=120&w=180" alt="Greek MPs pass austerity plan amid violent protests" width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>About Us</span></h3></div>			<div class="textwidget">Our principal goal is to be the best Online news and entertainment portal for Sierra Leone with unassailable quality of value-added service in news gathering and information dissemination to every Sierra Leonean.

We maintain a deep-seated commitment to the common cause of our dear nation for the goodwill and prosperity of Sierra Leoneans. 

Essentially, our goal is to serve you, our readers, and our dear nation better by continuing to be the Voice of  Sierra Leone.</div>
		</div>			</div>
			<div class="one_fourth last">
		<div class="widget widget_text">			<div class="textwidget"><center>
<A HREF="http://www.sierrastream.co.uk/web-design/"><img 
src="http://www.sierrastream.co.uk/webdesign.png"></A>
</center></div>
		</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2016 Powered By Sierrastream Technologies.  By:- <a href="http://www.sierrastream.co.uk/">A.Sesay  ( Zaki  )</a></p>
                    <ul id="menu-myfooter" class="footer_menu"><li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11695"><a href="http://www.thisissierraleone.com/">Home</a></li>
<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="http://www.thisissierraleone.com/sierra-leone/">About Us</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68"><a href="http://www.thisissierraleone.com/category/home_news/">Home News</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="http://www.thisissierraleone.com/sierra-leone/contribute-article/">Contribute Article</a></li>
<li id="menu-item-11697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11697"><a href="http://www.thisissierraleone.com/privacy-policy-sierra-leone/">Privacy policy</a></li>
<li id="menu-item-11698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11698"><a href="http://www.thisissierraleone.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.thisissierraleone.com/contact/">Contact</a></li>
</ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <div id="fb-root"></div>
<script type="text/javascript" language="javascript">
  window.fbAsyncInit = function() {
    FB.init({
		appId: '300059513390290',
		status: true,
		cookie: true,
		xfbml: true
	});
  };
  
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js#appId=300059513390290&xfbml=1';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.thisissierraleone.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.thisissierraleone.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.thisissierraleone.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.thisissierraleone.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thisissierraleone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thisissierraleone.com\/wp-admin\/admin-ajax.php","nonce":"81369b37f4","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thisissierraleone.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/themes/thisissierraleone/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='http://www.thisissierraleone.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
    </body>
</html>